Feature Impaired
Incident Report for Encircle
Resolved
This incident has been resolved.
Posted Nov 12, 2024 - 21:51 EST
Investigating
We have found an issue that may cause the Structures & Rooms tab on the Encircle Web App to load a blank page. We are investigating the cause of the issue and working to resolve it as quickly as possible. As a temporary workaround, you can view Rooms and Room overview photos on the Spreadsheet tab, and Contents on the Contents tab.
Posted Nov 12, 2024 - 09:29 EST
This incident affected: Encircle Web App.